Qobuz interrupts tracks

Volumio Information

…and start next

Volumio Version:2.882
Hardware: Pi4
DAC: Topping D10s

since a few days Qobuz streaming is disturbed. It worked since my first day in Volumio absolutely perfect, but it changed. My feeling (not more, maybe I am wrong) is that it started near the Tidal Connect implementation. Anyone else who faces this issue?
Greetings from Düsseldorf!

add. Tidal works fine.

Qobuz also worked perfectly since installation one week ago, but now has disappeared from the Volumio interface. It is as if I do not have the Virtuoso account but the account info shows that I do. Native Qobuz integration? Where did it go? Volumio is installed on Raspberry Pi 4.

This happened to me too. Logout from myvolumio then login again. (In volumio web interface)

Yes! Logging out and logging back in fixed the problem. Thanks Mdc!

1 Like

For my problem it is not the solution…

Gents,…all the problems described. …well…I have them too. I already posted several posts for it but for some reason the the Volumio tema is not responding. I’m pretty sure its a problem with Qobuz and not Volumio but its the reponsibility of the Volumio people here to at least update their community on whats going on with Qobuz.
Seems like they are NOT in contact with Volumio. Maybe they didn’t make any agreemenets on Support and Qobuz just provided the API with an account for Volumio and thats it…I dont know…What I do know is that the support on this forum sucks big time. Even if you pay monthly for MyVolumio like I do.



Hi Guys,
since you are myvolumio users, you have available a direct email support at techsupport at volumio dot org

For those kind of issues it is the best way to receive solutions to your issues since our support specialist monitors emails everyday and is usually very fast in understanding what the culprit is (which is usually more difficult via forum)

Thanks for the response. I did it this morning and I hope it can be solved.
Take care!

I hope as well :wink: We want to take care of our beloved users :wink:

Hopefully this isn’t to early, but im seems (!) my problem with stopping and skipping tracks on Qobuz in Volumio is solved. Since yesterday it’s running smooth and stable again.
Because I am not aware who earns my thanks…

  • inspired staff from Volumio?
  • the sometimes unknowable God of Bits and Bytes?
  • coincidence?
    Anyway…thank you.
    Regards from cloudy Germany!