Problems with Raspberry Pi 3?

Volumio Information

Volumio Version: v2.915
Hardware: Raspberry Pi 3
DAC: HiFiBerry DAC2 Pro XLR

Hey together,

yesterday arrived my new HiFiBerry DAC2 Pro XLR and SD Card, that I can start at Home with Volumio. I have a Raspberry Pi 3 here, which I didn’t use the last time, so i took that. Mount the equipment, flash the SD, power on, be happy about the sound :sunglasses:
Today in the morning I put the Volumio on: nothing happens. At first, ALSA-Error. Google says, deactivate the DAC, restart, active again. No error, but also no sound. I tried a lot times to deactive and active the DAC, 4 power supplies and more times to flash the SD new. The results are always ALSA-Error or playback but without output of the DAC.
Now I tried to take a Pi 4 from another project: mount DAC, flash SD, power on: it work’s fine.

Are there problems with the Pi 3? Do I need an older version of Volumio? Or is there maybe a faulty on the hardware of the Pi 3?
I really want to take the Pi 3, cause I don’t need it for something other and I also buyed the Case for the Pi 3.

Thank you very much and have a nice weekend