Probleme mot de passe

Je voudrais savoir comment modifier le démarrage de Volumio ?
Je possède un Raspberry Pi 4 et je voudrais que Volumio se lance sans login et sans mot de passe.
A chaque fois que j éteins mon Raspberry et que je le rallume, je suis obligé à chaque fois de mettre le login et le mot de passe.

English would be the preferred language so that the international community can try to help you!

Good evening, I would like to know how to modify the start of Volumio? I have a Raspberry Pi 4 and I would like Volumio to launch without a login and password. Each time I turn off my Raspberry and turn it back on, I have to put the login and password each time. Thank you. Lawrence.

Hi! Why do you enter a login/password? Volumio is designed to run headless on RPI(and other SBC device). It means no screen, keyboard mouse. You access it from an other device on the same network. Or, you can add a screen, but you need to install the ‘touch display’ plugin. On x86 device ( laptop) it uses the screen.
But you don’t need to enter login/password


Merci pour vos reponses.
Avant je passais par un cable ethernet, maintenant je passe par le wiffi, plus de probleme.
J’ai un autre souci, a chaque fois que j eteint mon pi4 et que je ralume, Volumio ne voit plus ma carte DAC.
Je dois reformater ma carte SD, remettre l image de Volumio et ca remarche.
J’ai changé de carte SD, toujours le meme probleme.



Thank you for your answers.
Before I went through an ethernet cable, now I go through wiffi, no problem.
I have another concern, each time I turn off my pi4 and turn on again, Volumio no longer sees my DAC card.
I have to reformat my SD card, put back the Volumio image and it works again.
I changed my SD card, still the same problem.
Thank you.


I have seen something similar with last volumio version. After I2S DAC type change it is not working and change is not saved. I got around it by selecting audio jack or hdmi, saving it, after restart change to needed I2S DAC and save. After that mostly it is remembered correctly.

Thank you for your reply.
I tried your solution but it doesn’t work.
I tried to change the version of Volumio, but it doesn’t work either.
The problem may be Rasberry pi 4 ?
thank you,

Volumio works fine with a Rpi4… What is your Dac?

It’s a hifiberry DAC+ pro.