Are you sure your TV can handle the file format? Some years ago I had an LG blu-ray player which was able to play files from a DLNA server, but e.g. no FLAC…

Audio: mp3, WAVE, AAC, AC-3, Ogg Vorbis, LPCM, AMR, WMA*
Video: AVI, FLV, MPEG2-PS, MPEG4, H.264 SD, WMV**WMA (Windows Media® Audio), WMV (Windows Media® Video

so the mp3 should be there flac not…
all test on the tv say oke …

And what file types are on the VolumioDLNA server?

mp4 mp3 flac checked with volumio most are mp3 some flac

Try a media folder on the miniDLNA with just mp3 files.

i see only folders if i open Extreme_Pro_1…no files can’t see any files on the usb stick with dlna

mnt>> options internal, nas, upnp, usb >> usb >>Extreme_Pro_1>> empty

From your TV I assume. Or where do you open “Extreme_Pro_1”?

Create a new folder on your Volumio system and put one mp3 file into it. Set the media folder for audio files on the plugin’s config page to this new folder. Maybe force a rescan. Check from your TV if the single mp3 file is presented.

copied bobmarley to internal… did a rescan … if i pick internal no files or folder
looks like it isn’t shared all are mp3
tested lose mp3 in internal doesn’t show up

i have progress i see some but i have dubble volumio dlna servers
i see files now but still no access to server

If you installed the plugin on two Pis of course. Change the friendly name of one of the miniDLNA servers. Or disable / uninstall the plugin on one of the PIs.

edit …

i found the problem spaces in between the names of files…
i can play 14min.mp3 but all my files have spaces in the names :frowning:
strange after i played one file the others seems to work to now…

changed /mnt to /mnt/USB/Extreme_Pro_1/Music

thx gvolt for your help :slight_smile:

@giorgosperi we got mini dlna working on 3.10 with my tv so it will work…

I also have many files that have spaces in their names. They are delivered by the miniDLNA server as well and played flawlessly.

You may check what kind of whitespace characters are used in your files and possibly assure only the “classic” space character (Unicode number U+0020) get used. But it is also possible that your TV can’t handle file names with whitespace characters. Unfortunately the implementations of DLNA clients in TVs and the like are often… not perfect :wink:

So before checking all your files for “valid” whitespace characters I would test the TV’s DLNA client with a single file where you made sure that it contains the mentioned space character. You may also try to play your existing files containing whitespace charaters using e.g. VLC on a PC.

thats cool but i m going to hold for final version so i have the search of plugins.
2.904 seems to be a stable version

if it works for you great :slight_smile:

I just did successfully the installation of the miniDLNA plugin.

As I cannot find any option to provide Qobuz titles for the miniDLNA-server I kindly ask if this would be supported.

Greetings Waleka

If you have downloaded audio files you would just need to specify the directory where these files are stored as “Audio Files Directory” on the plugin’s config page.

Thank you for your answer.

It means that I have to store the music in the specified directory as precondition for DLNA-service, and it’s not possible to distribute the Qobuz stream directly to the miniDLNA-server and listen to it in another room, using any DLNA-device.

As I never download music from Qobuz, I listen music exclusively by streaming.
So I have to use an additional volumio-device/Qobuz straming for listening music in another room,

Yes, miniDLNA needs the files which should be accessed from a client in defined locations.