Pi2 B and Volumio 1.55 problems


I’m new to the world of Raspberry Pi and only a little experience with Linux. I’m having trouble getting ver 1.55 to work at all on my Pi2 B+ nothing, zilch, shows up on screen when I boot it. I’ve tried volumio2 image (0.957-2015-11-26PI) and that works and boots OK, although the web interface seems to hang on me after a few minutes. Hence going back to have another go at ver 1.55

Any clues as where I’m going wrong. The SD card is a genuine Raspberry supplied card, came with the media bundle (not some dodgy ebay card).

thanks, help appreciated

1.55 works fine for me on a Pi2 B+.

What are you using to flash the image? I have been using this; sourceforge.net/projects/win32diskimager/

Just to confirm you are extracting the .img file from the zip and flashing that? Not just copying the files to the SD card?

I’m using Win32 Disk imager. Works fine to write other images, NOOBS etc, and the dev. versions of Volumio2. Just I’m having no luck at all with 1.55

Tried re-downloading? Could be possible it corrupted…

Have you tried with another SD Card? Sometimes I suffered from corrupted SD Cards that would only prevent me from usig Volumio with them (Althoug Openelec or raspbian would work just fine :confused: ).

Doubt its the card giving the trouble, as the card works with other OS’s - but I’ll give it a go. I can test 1.55 another way to, as my colleague is lending me his Pi tomorrow.

On the plus side, Volumio2 latest update seems a little more stable, and works on my Pi2, just the wireless setup doesn’t work on the UI.


So, I tried ver 1.55 on my friends Pi1 B. And nothing, didn’t work. Tried a dev release of Volumio2 and it works. So same result as on my Pi2.
Also, this was with a different SD card.

I’m scratching my head as to why I can’t get 1.55 working. There is so little I could be doing wrong, and if I was doing something fundamental wrong I wouldn’t be getting Volumio2 running.

problem solved… tried my image on a friends Pi1 and still didn’t work. So pointed to an image problem. I downloaded the image again, from a different mirror site to be on the safe side. And just worked. Seems stable, and working as it should. Only minor issue I have is that it doesn’t respond to volumio.local address, but works fine with the IP address.


Are you trying to access volumio.local from an android phone by any chance?