[OFFICIAL] Volumio Mini86 Support Thread

Hi daniel, I haven’t seen any reports to the contrary, so I would just go with the latest version.

@chsims1, thx from Zurich.

Worked well with the latest x86 image.

It looks that my mini86 was somehow bricked. Now it also plays nicely again with my TEAC 501 DAC. :slight_smile:

Hello :smiley:
I have a mini86 running with the latest Volumio realease. It’s connected to an Alientek D8.
Everything is working great and sounding terrific.

Just one little flaw : every time i start both of them, i have to unplugged an plug again the D8 in order to get it rencognize. I have tried différent usb cables and all the USB ports of the mini86.

My guess is an option in the bios but i don’t know which one :smiley:

Any idea would be welcomed…


Just a precision : no need to turn on the D8, if you unplug/plug it when it’s off, it’s Recognized when turned on…

check whether your bios has a “legacy usb” option and if disabling helps

Thank you for your answer. I will check


Have a mini86 and want to install bigger msata ssd. Cant disable secure boot on bios so cant install anything. After bios reset even the original 8gb ssd is not accepted any more…please help! :open_mouth:

Nevermind, it seems that I was able to disable the secure boot even if the bios still said enabled. Graphic bug perhaps?

Hi Michelangelo, I resume this post after over 1 year, sorry.
For some problems in this last year, I did not do the memory procedure for the full Hd capacity. These days I want to reuse the mini86 for music. So, I must therefore make updates from the end of 2017 to today. The only updates throughout the year 2018 solve the problem of the full memory of the Hd? Or is the procedure you wrote in 2017 always necessary? In your help answer, you wrote this to point 1: Download the Mini86 version you wish to flash to your unit. Suggested is version 2.309 LINK : updates.volumio.org/x86/volumio/ … 86.img.zip.
Now what do you suggest to avoid problems? Thanks so much.

Hello !

I want to install the Volumio 3 RC1 on my mini86 … the mini86 is headless (no screen and no keyboard). I have flashed “Volumiobuster-3.129-2021-10-29-x86_amd64.img” on a USB stick with the “dd” command, on my macbook.
I was thinking about booting the mini86 on the USB stick. I’ve tried to modify grub config files (GRUB_DEFAULT in /etc/default/grub, or trying to understand /etc/grub.d/40_custom) with no luck. So I am asking for help :slight_smile:

Yes it is ! :slight_smile:
Is there any way to say to the mini86 “boot from usb” before restarting it (it is headless, so I can’t select any device with the arrow keys at boot time)

Aw, completely forgot about that one, seen sooo many coming past lately.

No, you can’t, the boot sequence is BIOS controlled, so you will at least once have to give usb boot a higher priority over hdd boot.
The Volumio mini86 has its own support thread, moving this

Booting from usb is something you need to set in the BIOS.
Volumio supports legacy and uefi boot out-of-the-box, but sometimes the bios settings may need extra attention.
Please do not modify any Volumio system parameters (especially grub or syslinux.cfg), this won’t help and you will loose them with the very first Volumio update anyway.
Don’t know what a “mini86” is, there are hundreds of mini x86 pc’s around.

1 Like

Could it be the mysterious Volumio Mini86: stylish, powerful and great sounding Volumio Music Server · Volumio


Sorry, I missed two posts when moving, so the last 2 posts are not in the correct order

I have this issue too on my Mini86.
Just upgraded to Volumio 3. After a few days (more than 2-3) now on Volumio 3, it is locked and now shutdown.

Did you find anything?

I have no idea what a mini86 configuration looks like.
Could you restart it and right after booting do a log for me?
Howto: Send a log
Please copy the URL you get after sending and post it here.

Here is the link to the log of the freshly booted Mini86.

Every few days or so, it shuts itself down. I notice as my dac (Project S2) connected will power off too (USB connected). It has just memory, motherboard, and an SSD in the box. No fans or hard drive inside. I have a separate fan unit in the cabinet for air to this and other components.

Thank you, Paul


Mine has the same problem. Very unstable…sometime it shuts down or looses connection… Can not even back my disc because it always loses sambe connection.