Not having the best of luck here...

Hi All, I’m a new user, I decided to try out Volumio today and have run into some problems I am hoping someone with greater technical savvy than me can help me with.

Firstly - I am using a Raspberry Pi 3, I formatted a brand new, working micro SD card (SanDisk 32GB, it’s one I had handy) using SDFormatter on my mac. I then downloaded the correct image file for RPi and used the recommended Etcher to write the image to the card. This was verified by Etcher and the card was ejected correctly. I then placed the card into the RPi and plugged in the power.

I have nothing - the pi is fine, I tried the other card I have with Raspian on it and it boots no issues. The Volumio card will not boot - I have two red LED’s showing, no green light and there is no activity on the LAN port either - no lights whatsoever. The RPi does not show up on my router as a device, I have tried SSH etc. It seems to just sit there and not do anything. So I thought, maybe the image on the card is not quite happy, so I removed it to start from the beginning again except now my mac can’t see the card at all - it doesn’t mount, so I can’t do anything with it. I tried to format the card in a camera I have (hoping this might work) but the camera can’t see the card anymore either. So it seems the process has now killed a perfectly good card. Is there anything I can do to try and fix the card? Some way to reformat it so the mac can see and mount it again?

Many thanks for anyone who can help,


p.s. I am familiar with the headless concept, I’ve tried to log in via the volumio/local address but it doesn’t work either, I strongly suspect the pi is just not booting for whatever reason and my problem now is I can’t do anything with the sd card to try to fix things…I hope I have explained my predicament adequately!

It sounds as though the SD card has failed, brand new or not. Do you have another one to try?

It looks that way - neither fdisk on the mac nor diskpart on Windows can see the card, which is really annoying. I have one card left of sufficient size, I’m taking no chances and using a Windows machine this time, as I’ve heard MacOS can do odd things with SD cards (I’m a photographer - Fujifilm X cameras for instance will not work with SD cards that have been put into a Mac SD reader without first locking the card!)

Here goes - wish me luck!

I am sure it has nothing to do with MacOs.
I have formatted several cards and never had any problem.
Probably bad card.

Verzonden vanaf mijn iPhone met Tapatalk

Nope, I’m not saying it is the fault of MacOS, I’m just saying I’m not taking any chances as the Fujifilm example is definitely real. Anyway, I tried the new card and it worked ok and I’m now ‘in’. Thanks for the help.

On an aside - I’m currently adding my music collection on my NAS, and I have found a new issue…

The file structure is fairly standard - albums inside their own folders. Volumio seems to be adding many instances of the same albums for some reason? See screenshot:Screen Shot 2017-03-18 at 17.01.39.jpg

In this screenshot I am in album view, and there are many instances of ‘Accoustic’ whichever I click on I’ll get the same track list, but I only have one folder/album on the NAS of that name. The same thing is evident for all my albums. I don’t get it? Can anyone explain why this is happening? All the tracks on the NAS have correct tags for certain - I know as I’ve just spent the last several weeks tagging every file via Kid3.

Sorry, I don’t have a solution to your last problem, but can I suggest that you either start a new topic or edit the existing topic title to accurately reflect the problem. In this way, you are more likely to get a reply and it also makes it easier for people in the future searching for solutions.

Hello, welcome to the forum. Stick RPG 2 unblocked But I am not sure about your question.

Volumio now sorts by album artist. Please check the tags for this album and make sure that that ‘Album Artist’ is set to ‘Various Artists’ or similar. If the tracks are all set with individual Album Artists then it will see each track as an individual album…