Not able to install touchscreen plugin

perhaps someone else had this issue and can give me a hint.
When trying to install the touchscreen-plugin, download runs perfectly, but installation fails. Here the log from GUI:

Downloading plugin at …
Creating folder on disk
Unpacking plugin
Checking for duplicate plugin
Copying Plugin into location
Installing dependencies
The following error occurred when installing the plugin: Error

which says exactly nothing, at last for me :wink:
I first tried volumio 2.296, just updated to newest version, exactly the same.
I am using german GUI and have an “Allo Piano”-DAC with a raspberry 3. Everything wokrs really good, but touchscreen fails.

Many thanks in advance

Hello again,

no one else had this issue? Strange, i get this this issue on both of my systems (same configuration).
Tried a few things in the meantime:

  • new installation without success
  • change to english GUI without success

is there a way to install the package via console/ssh?
Perhaps there will be a better, more informational, error message.

thanks in advance