Noobs during install volumio??


Trying to get volumio on my PI3. Image is from 12-01-2019.
( volumio-2.526-2019-01-12-pi )
Created a SD card (flashed)
Try to start on PI, both with or without screen attached, but no result.
Noobs ask me which OS to install.
Thats not according the installdescription. Please help?

Sorry, I don’t understand what you are trying to do.
Just download the last image, burn on your SD card and that’s it. Why are you talking about Noob? … Guide.html

Yes, that’s what I am doing.
So, I put the SD in the Pi.
But, after powering-up the PI, Noobs pops-up…

How do you proceed to burn the SD card?

I downloaded the Image volumio-2.526-2019-01-12-pi
I have installed the Win32Diskimager
Put a empty sdcard in the PC, and started the diskimager to write to the SD card.
Wait until ready, and released the sd card.

Looks a normal process to me…

Are you sure that you are selecting the correct image to flash (Volumio)?

I use this one:

And I have tried it twice (removed all data and volumes from the Sd card).
Both times same results.

After I insert the SD in the PI, and wait until Noobs appears then the Pi has adapted the SD into 2 volumes.
First one is named: Recovery (D:) and holds:
OS: LibreElec_RPI; LibreElec_RPI2; Raspbian_Full

And a volume E:

I’m sorry but I think your are doing something wrong.
Volumio’s image does not Noobs or any menu to starts other system.
You write it and boot Volumio. That it.
If you have other options, it is because your card is not written with volumio…

Ok Thanks for your reply.
I’ll get a completely new sd card tomorrow and download the img file again.
A complete new start should do the trick?

I’ll let you know the outcome.


A completely new SD card did the trick!
Everything is up an running :smiley:

Re-using an SD card is tricky with Windows.
The trick is, you can’t easily wipe the SD card in Windows to re-use it. When burning an Linux-based image for Raspberry Pi, it creates several partitions on the SD card including Linux partitions that Windows cannot access.
If you simply remove the data or format the disk in Windows, it will leave the Linux-parts of the drive intact. Which is why it did not work with the Noobs SD card, but worked fine with the fresh SD card.

In the future: to properly clear all partitions of the SD card, so it can be used again to burn a new image, you can either use GParted Live (a Linux tool that you can boot from a usb stick), or try this under Windows.