Noobie ..Cannot install on RP3..

Hi all,

I’m really hoping you can help me . I recently purchased a Raspberry Pi 3 along with the 7inch official touchscreen . What I’m looking for used to use this as a client for my external DAC . Initially I set this up using Runeaudio and has been working great streaming from my phone to it and using it as a renderer for other service that I have . However runeaudio is clearly inferior in a lot of ways to volumio so I decided to install that and give it a try .

So for the last two or three nights I’ve been trying to install volumio from the latest Raspberry Pi image following the instructions but I keep getting the same result:

The steps I do are as follows

Using the tool recommended I extract the image file I’ve downloaded onto a 16 gig SD card I then insert this into the rp3 along with an ethernet cable to a DHCP enabled router and lastly connect the power supply.

I then leave this to boot. I had read this can take some time so I’ve left all night one time but still the same result. When I try to access it either by web ui or android app it says connection refused. I can ping it and I can connect to it via ssh when I enable it so it’s happily being allocated an ipaddress. Last night I hooked the HDMI up to a screen and the output im getting is when it boots from the image I get the volumio flash logo screen then it sits there waiting for the login. I’ve tried either leaving it or logging in to it… but neither then progress it any further and I cant see the UI via a remote webpage or via hdmi. It just seems to sit there. Im so confused. Other images of other systems have worked first time…

Please help.


Are you using the actual IP address or volumio.local?

On the very first boot, did you leave it for 8 mins before rebooting.

Did you check the md5sum of your unzipped image?

I tried both volumio.local and the ip address. Also last night I plugged it in last night and left it overnight… didn’t touch it and tried this morning… nothing. I really don’t know what else to try…

The “first” boot bit is important … if you interrupt it, you run the risk of an incomplete installation. I think I would recommend a reflash after checking the md5sum of the image (the correct checksum is given on the download page).

Are you suggesting i need to reboot it after its initial 8 to 10 mins ? i did check the checksum and all was good. ive used 3 different flash apps too… just to be sure.

it seems that its running on the network (as i can ping and connect via SSH) but it just isnt accepting request to its webpage. i get the following message when using chome (or Explorer) to browse to volumio.local

This page isn’t working
volumio.local didn’t send any data.

As i say, i know the Pi itself and network are ok as i have had RuneAudio working on it.

ive tried to look for the previous release to try that but it doesnt seem that i can download that from anywhere… does anyone have a previous image i could be sent?