No Tidal Function - Current Plan "Virtuoso"


My current plan is “Virtuoso”. I couldn’t play Tidal on my raspberry pi anymore. As a test I have deactivated and reactivated my device “Activate my volumio on devices …” in my profile. No result. Now I deleted the Raspberry pi under devices and wanted to add it again. Unfortunately I can’t add any device.


Please log out and log in from the UI accessed from the Raspberry PI IP

let me know

Unfortunately, nothing has changed. Logout also only works after several attempts. I also restarted the system. But “Virtuoso” is displayed.

Please write us an email at info at volumio dot org and we’ll help you from there :wink:


I have a similar problem. I am currently on two weeks trial, I installed Volumio on my RPi4 and it worked just fine. I installed Volumio on a new SD card and put it in the same Rpi4 and Tidal Connect does not activate. I am logged in and my current plan shows Virtuoso. If I want to activate Tidal Connect it says " Feature not available with current plan". If I insert the old SD card Tidal Connect is working, Qobuz integration as well.

There is something am I missing?


Now I tried by deleting the RPi from Volumio devices, did a factory reset to Volumio and now my RPi does not appear under “Activate MyVolumio On Devices”.

To whom should I address this issue? :slight_smile:

Please write an email to info at volumio dot org and they will help you from there