No Sound with DAC Topping D70

Volumio Information

Volumio Version: 2.907
Hardware: Raspberry Pi Raspberry Pi 4 Mode B 4GB
DAC: Topping D70 MQA
Hi All,

First, I wanted to say “Hello” because this is my first post. The problem I am struggling with is the no sound. I’ve tried all possible settings but still silence. both with the I2S DAC turned off and the D70 set as the output source, and with the I2S DAC turned on (I tested a few different DAC models because Topping D70 is not on the list), I was unable to configure the sound. The PC connected to the DAC works fine, so the problem is probably in the Volumio configuration. Does an attempt to downgrade the software to an older or upgrade to Beta 3 version have any effect or the problem should be looked for elsewhere? Thank you very much for the tips. best regards.

Is it the D70 or D70S? I would also use one of USB2 interfaces available on the RPI 4 instead of I2S.

D70s MQA. I tried use both interface. The same effect :frowning:

and you already updated your D70s?
mqa you only get on max volume with volumio.

this is what i found :slight_smile:

I’m using a Topping D10 balanced and it worked ok at 192/24. I have payed with a couple of usb DACs and a Nanosound One DAC using I2S. When switching from one device to another I found I needed to restart the PI. The configuration screen would show the correct settings but there would be silence. A restart would fix it.

1 Like