No sound via amp, but headphones OK


I’ve just set up Volumio for the first time. I tested it was working by plugging my headphones into the 3.5mm jack on the Pi 3 and it worked great. I then connected it to my hifi Aux input using a 3.5mm jack to RCA cable. Unfortunately I get no sound through the amp. I’ve checked again with the headphones and everything is working fine. I’ve also checked the cable by plugging it into my phone and that is able to play music via the amp with no problem.

Any ideas?

I remember reading a long time ago that the output jack on RPi is a 4 pole AV jack?? Have a Google, and let us know how you get on. BTW, you would be much better getting hold of a cheap DAC HAT for your Pi.

Try reboot and reconnect.

Hey, mgbridges70. I have the same problem as you do now. I tried to reinstall the volumio, some drivers, but nothing changed. I tried to check my headphones, but I didn’t found anything at all. I even googled my headphones model and read reviews from a lot of sites, such as I don’t know what is the problem with this thing, but I suppose I should test the headphones using another computer. I hope that you have found the solution to this problem, otherwise will write an UPD when I will find the solution.

Sort of. I used an external DAC.