No sound from RPi 4 via USB

Seen other threads similar Q, didn’t find answers to the fix that worked.

I’m a newbie to the DYI streamer using RPi 4 and Volumio by USB -> DAC.

DAC, via a Anthem STR integrated says no signal. I see “STR USB hi res” as a choice in sources, so unit sees it, but no music. Using Qobuz as music source.

I think the issue is in the configs someplace I’m missing, but I don’t know what half of the configs actually do!

So far, the “simple” DYI idea to use something besides my Marantz plug and play streamer has not proven to be simple for me…

Any help/ideas/threads, etc?

No one with any ideas? :flushed:

What is your version of volumio?
What is your volume mixer (if any) ?
Maybe the master one is different from the one auto selected.
Can it be mute?
Can you check with alsamixer ?

1 Like

Got it working finally. Not even sure what finally worked

There’s a ton of configs in volumio like DSD direct vs PCM, DSD auto level, mixer type, MPD client, etc, etc, and I have no clue what it all means in terms of optimizing audio quality. Default volume was set as disabled, (why?), and setting to 100, might have been what worked,

Is there page that explains them all I can read as to not waste people’s time here answering the same Qs?


Glad you’ve sorted it Will, but it would be good to know what you changed ;). Documentation is rather sparse I have to report … there are links at the very base of the page, but it’s begging for someone to offer to update stuff. Pretty easy to do, and there are instructions on how to do so if you feel so inclined Contribute to this Doc - Volumio Documentation In the meantime feel free to ask any questions you like :smiley:

1 Like