No sound from HifiBerry DAC2 HD and Pi Zero W

Volumio Information

Volumio Version: v2.909
Hardware: Pi Zero W
DAC: HifiBerry DAC2 HD

I am a new user to Volumio, but a frustrated one. I have what appears to be a functioning version of Volumio installed. I can see it readily from my browsers, and it can see my QOBUZ account, so I believe that the network issues are not a problem.

When I use the settings menu, my HifiBerry DAC2 HD appears properly as an Audio Output device. I can select music files, and when I click the play icon, the progress bar shows that the individual cuts are progressing.

All that, and NO SOUND at all from the DAC. For what it’s worth, I tried this on a USB DAC, as well, and had the same results.

I have been at this for almost a month now, and still haven’t gotten successful playback from Volumio. I would sincerely appreciate help or advice from anyone on this.


did you try a reboot after settings?

Thank you. Yes, IU have rebooted several times. I wish that had worked.

it could be that the drivers aint included in this version do you have a older version?
the 2.799 version should have it.