No sound after Brutefir install. And also after removal

I’ve tried to install the Brutefir plugin. I was getting no sound from volumio, so I’ve tried to uninstall it and reinstall it.
But now I cannot see the plugin in the installed plugins and at the same time, I’m getting no sound :frowning:
Does anyone know how to solve this? this is a log


Reselect your Dac in playback and save.

I’ve already tried to reselect the Dac in playback but it wasn’t working. I’ve now checked the alsamixer and I’ve found that the volume was set to zero! Now volumio is working again, but the Brutefir plugin isn’t visible

You have to install and enable it

I’ve had to redo the volumio plugin install. Now it seems to be working. BTW, which is the path to the test / tool files?

They are in the shared folder of Volumio. /Internal/DSP/tools. You should be able to see it from your computer on the same network

@balbuze I’ve been able to use the DRC plugin, but I’ve noticed that something is not working properly.
My working setup is RaspPi3 with Volumio -> USB -> Benchmark DAc3 (configured as USB 2.0)
With the DRC plugin enabled, settings\playback options\output device" is “Dsp-> Benchamrk …”, which I think is the loopback in the dropdown.

and the mixer type is set to none. I’ve noticed that sometimes the mixer type changes to hardware, and I’m getting no sound. I’ve to open the console, go to the alsamixer, and manually change the volume of Benchmark DAC2 Audio 2.0 Output Playback Vo to 100.

Can this also be related to the Spotify plugin?
This is the log if this can help:
7.53 is when I’ve started to use volumio and discovered that it wasn’t working, and then had to change the alsamixer