No more SSH access after Vol 2.201 OA upgrade

Hi Folks,
RPI3 + PiFi (and also another RPi3 + Digi) : SSH access using Windows PC that worked perfectly with Vol 2.185 is now clearly refused after “On Air” upgrade to 2.201 ! Just by case tried to deactivate Antivirus etc… but it didn’t help.

I noticed the already mentioned "Delete user data " method - that would probably resolve this issue, but I would definitively prefer another solution since I programmed an huge number of webradios (a couple of hours work given the quite un-ergonomic way to do this from Vol2 versions on !) - that if I’am well would be (among others …) deleted after user data deletion.

As an alternate is there an easy way to get back “On Air” to the previous 2.185 version in keeping all user data ?

For me as a corrective action I will now systematically save the current SD image before doing such new OA upgrades !

Any help is greatly appreciated !
Thanks, Stéphane

Thanks Warter, sorry, I was not aware (didn’t saw information concerning this on the update description neither) ! :laughing:

it looks like you missed it. :stuck_out_tongue:

2.201 (14-06-2017)

DSD Mode selection
Auto Volume 100 for DSD
SSH Disabled by default (can be enabled via file or UI)
added 384 and 768 kHz resampling options
First implementation of Volumio splash screen

Fix UPNP Playback (queue will be cleared when UPNP Playback starts)
Fix Kernelsource script
UPNP Volume
Airplay metadata stability improvements
Fix startup sound setting
Volume performance improvements
Use promises for network info
Fix delete alarm
Fix color and background switch