No input with Volumio Superstar and Hifiberry Dac+ ADC Pro

I installed the Dac+ ADCPro board. I selected it as I2S device and output is fine. I enable Analog input after upgrading to Volumio Superstar (as Hifiberry advertises that this works). I switch input to ON and connect a soundsource to it. The input selector stays on “inactive” and under Home I can not find any selector for analog input as shown on some screnshots. I have the latest Volumio release and a R4.

Volumino users that upgrade their plan to superior (which sadly is required) need to do a factory reset as to have the input set to active. Simply upgrading the plan while not doing a reset will allow you to enable the input, but will not make it active.
Setting I2S on and selecting the DacAcd will only allow you too loop from ADC to DAC. I guess Hifiberry knows why this is a useful thing.
One needs to switch I2S off, and add a line in the config.txt
And reboot. Then one can select any of the Rasp outputs, Audiojack, Usb, HDMI.
This is great as it turns Volumio into a ADC with HDMI output. I use it to feed a NanoAvr’s Dirac. The DAC portion is dormant then, until one decides to select I2s and use the Dac portion. That is a bit sticky and might need a reboot.
It would be great to know, how I could switch the ADC to 96khz, 24bit or else.