No GUI or web page

I have downloaded and installed the latest version of Volumio and flashed it to a micro sd card. I then booted up volumio, and is now stuck at root password and (or type Control-D) to continue. I actually type Control-D, but it just back to where it was before, asking for the same thing.

If I put in the volumio password it just sits at the root@volumio~#, and I can’t access the volumio webpage on volumio.local

you have to access to volumio with an other device on the same network, using its IP address.
have look here please : … Guide.html

I tried to access the volumio on my pi zero by ssh to it’s ip address, result was connection refused, then tried using the ip address in another browser, but no connection

ssh is disabled by defaut…
have look here : … Guide.html
The first boot is long on pi0 ! You have to wait as explained. Don’t power off the system during this period

I have already created a ssh file and placed it in the /boot folder or partition, and ssh is still not allowed.

What am I looking for specificaly.

There are a number of processes occurring on first boot, which if interrupted by resetting may well result in a non-functioning system. This can take up to 8-10 minutes & is especially noticeable on a RPi0. Try a reflash (checking the md5sum of the image first), reboot, and go and have a cup of tea while it does it’s business…

I reflashed the image, then added the empty ssh file, and inserted the sd card into the pi zero and booted it up.

I waited about 15 minutes or so, while it booted fairly quickly and stayed at the login prompt. This time I logged in as root and tried to ssh to the pi zero, but the password was wrong as I was asked several times for it, but it was wrong every time until it returned Permission denied.

Then I tried to access volumio in a webpage and this time it appeared. After setting up the music path etc, it wanted to restart. When it did so, I still had to login as root and start the service before volumio’s webpage came back.

If I login a s root, is the password different from the standard volumio password.
Edit: no it isn’t different, and I don’t know why the standard one didn’t work.