No boot on PI2B

Hi all,

I am running ubuntu and I am currently trying to flash the sd-card to start my new Pi with volumio and I never got any boot…

I have followed all the instructions but I believe that the install on the sd is not working as the Pi never booted and as after the dd command I am never able to see what’s on the card it will not mount on my computer. However I never got any error messages.
I also tried with usb-creator but it answered that it was not possible to write on the device.
I tried the same thing with two different cards and with another .img (RuneAudio)…

I am currently running out of ideas. Please help me :slight_smile:



If you are sure than downloaded image is correct, then it should work. Open a terminal and use sudo dd if =volumio image of=/dev/sdx where volumio image is the downloaded file and sdx is your SD card obtained with df command. Be careful! Iyou enter a wrong device (your hard drive) it will be completely erased!
It should take at least 5minutes. The command dd returns nothing until it’s done! So wait!

Thanks that is exactly what I have been doing…
I fear now that my PI has a problem maybe with the card plug.
When the install is done on the SD card, are you able to see the all the files on it? In my case when it is finished the card does not mount and I never see it again…

which image are you using ?
With Volumio 1.55 you should see 2 partition the first about 79MB and a other 1,7GB.
Does the dd command return the amount of data written and the average speed ?
Re download image in case of corruption
Are you sure of your power supply ?
About the led on the rpi ? Are they blinking ?
Have you ever made this rpi working ?

je n’ai jamais vu deux partitions. Une fois l’install finie je ne vois plus la carte…
Le Pi est tout neuf et c’est ma première install… quand je branche le tout avec la carte j’ai les deux diodes fixes comme s’il n’y avait pas de carte.
Avant la commande dd je démonte la carte mais peut-être qu’il ne faudrait pas? Sous Ubuntu?
Merci en tout cas!

Pardon et j’utilise bien la dernière 1.55.

Dernier essai à partir d’une carte tout juste formatée en FAT32:

antoine@antoine-System-Product-Name:~$ df -h Sys. de fichiers Taille Utilisé Dispo Uti% Monté sur udev 2,0G 12K 2,0G 1% /dev tmpfs 396M 1,4M 394M 1% /run /dev/sda1 28G 20G 6,2G 77% / none 4,0K 0 4,0K 0% /sys/fs/cgroup none 5,0M 0 5,0M 0% /run/lock none 2,0G 832K 2,0G 1% /run/shm none 100M 80K 100M 1% /run/user /dev/sda6 264G 242G 9,4G 97% /home /dev/sdd1 3,7G 4,0K 3,7G 1% /media/antoine/7727-54B6 antoine@antoine-System-Product-Name:~$ umount /dev/sdd1antoine@antoine-System-Product-Name:~$ sudo dd bs=4M if=/home/antoine/Téléchargements/Volumio1.55PI.img of=/dev/sdd1 [sudo] password for antoine: 425+0 enregistrements lus 425+0 enregistrements écrits 1782579200 octets (1,8 GB) copiés, 673,759 s, 2,6 MB/s

Do not mount the SD card before using the dd command.
Do not use /dev/sdd1 but /dev/sdd instead.

Envoyé de mon ONE E1003 en utilisant Tapatalk

It works!
The classical mistake of the guy who’s too excited with his new toy and does not read properly the instructions… :slight_smile:
Many thanks guys.