No audio after restarting

Hi at all… after a few months I completed my systems. Before I closed into a case the system work very well… Why later no?
The problem exists into manics plugin? This is the last plugin installed …
Help please

next time first run a backup of your good runing image…
ps always check your volume…

It’s later

wait i will look in my crystal ball… maybe it will tell us what happend…

Thanyou… I’m waiting

i see … it’s gonna rain … soon…

hello, sorry for the stupid initial question but I was taken by despair. we go by steps. on volumio peppymeter is installed with my graphics adapted to the 3.5 display. Everything worked and I rejoined listening to music. the thing i did, stupidly without making a backup, was to install the plug-in for the cd. the problem that arises is that in the start-up phase you can hear the initial music. completed the reboot, I select a track and do not thirst for anything. man I’m not getting errors. Peppymeter starts up and everything seems to work. I use an external dac on USB, which I repeat, it worked until the installation of the plugin for the cd. now I have also removed this plug in hoping for a return to the initial operation, but nothing to do, it would have been too good. Where can I intervene now? how do i check the correctness of the audio output?

tip of the day …always post a log. create it via your ip /dev
and post the link here … your saying a lot but nobody can check any thing without it.


volumio@volumio:~/peppyalsa/alsa-config$ nano asound.conf GNU nano 2.2.6 File: asound.conf

pcm.!default {
type plug
slave.pcm “softvol_and_peppyalsa”

ctl.!default {
type hw
card 5

pcm.peppyalsa {
type meter
slave.pcm “hw:5,0”
scopes.0 peppyalsa

pcm.softvol_and_peppyalsa {
type softvol
slave.pcm “peppyalsa”
control {
name “PCM”
card 0

pcm_scope.peppyalsa {
type peppyalsa
decay_ms 400
meter “/home/pi/myfifo”
meter_max 100
meter_show 0
spectrum “/home/pi/myfifosa”
spectrum_max 100

there is a lot missing ffmpeg crashing, missing codec parameters ect …
this isn’t something i know you have to wait till a other picks it up.

Hi @nadirfly
please set your card 5 also in section pcm.softvol_and_peppyalsa

I’m working at time on a better UI Integration to set this values automatically depend on your system settings. Then you don’t need change the asound.conf


desolate… don’t run. have you see my log file? i’ts correct the 5 number?

if i put number 0 i can listen from headset…

The card nr. Is depend on your selected output device in the UI. Which device have you selected?
0 - HDMI
1 - headphones
2 - installed soundcard
5 - USB audio

If you switch the output device in UI or switch the mixer, then the asound.conf is overwritten. This is the problem that I try to resolve at time.
Copy the asound.conf again after switching the output device.
But in the asound you need the same device nr. as in your selection for both card entries

i modify this asound.cof path file
cd /home/volumio/peppyalsa/alsa-config/

there’s another file?


this is the correct file!

Yes the active file is /etc/asound.conf