Newbie frustration

Hi Newbee question
I’m not having any luck flashing .img from volumio. I’ve followed the instructions,watched endless videos, but the problem is that it always failsValidation.
I’m now on my 3rd 16gb sd card and have spent the last 2 days getting frustrated.
I’m thinking it might be easier to buy sd from Audiophonics site.
Before I do I would appreciate any help.

with what are you flashing the disks?
give some info what your using system, card, reader ect …

Thanks for your help.
I’m following the Volumio quick start guide.
Downloaded raspberry pi
Unzipped( using winzip)
Using Etcher flashed to 16gb micro.
Falls over on validation :slightly_frowning_face:

you can try pi imager too and peazip is what i use … try that or a other card reader
etcher should be fine i think winzip is corrupting the img

Ok thanks,I’ll try some more tomorrow.
Is it best to reformat the sd cards after failed flashing? I’m doing this using the windows utility.

he will overwrite it all so don’t bother you don’t have to format it again… and if you do it fat …

Thank you :pray:

Hi Dvo,
Thanks again for your help.
I’ve tried using a few zip progs and still no luck. I have managed however to successfully transitioned a usb but that’s no good. It does I believe show that the file isn’t corrupted?
I give up and shall by sd card that already has.img on it already. I can’t spend anymore time on this as I’ve not got much hair left.

Don’t do validation…See if that owkrs

Ok thanks :pray:

any luck @Loonytunes ? if you write something for some one use @his name then i will
get a message from the forum :slight_smile:

@dvo Hi yes :+1:. Stopped verification and it worked. However moved all into garden studio and iPhone not connecting, possible up conflict. I’m going to flash another sd and start up in garden room. I haven’t been able to get IUon my Lenovo laptop but picked up ok earlier on iPhone, hay ho small steps :pray:

go to a browser on your iphone type the ip of your rpi or other device you want to connect and you will,
you can try volumio.local in your browser too one of the 2 will work…( if you didn’t change the name )
under settings >> network you can find your ip

@dvo Hi and thanks. I’ve now got the laptop and unit on same network, scanned my external memory for music :+1:but I cannot for the life of me get any audio to output to my speakers. Any ideas?

@Loonytunes do you have a dac or a hat on your rpi or not ?
( i don’t know what your setup is over there …)
(you scanned your external drives for music )
the output options you can find under settings >> playback options >> output device

@dvo. Hi No sorry not Dutch although I’ve had some great holidays there🤫.Born in England to a Polish father and British mother.
I’ve now sorted it :+1:had the wrong dac on setup :see_no_evil: I’m now listening to the Stones in glorious streaming hi-go. Big thanks again for all your help and appreciate your patience and understanding.
Stefan :pray:

if you want you can try the youtube plugin to… for some other music …

flac music gives a nice sound… and audio resampling can give you even beter sound…

if you have any questions and i can help … just say so… :slight_smile:

@dvo.Thanks again. Yes I will certainly be experimenting, gonna find myself around the Ui whilst listening to great sound.
I purity’s unit from eBay after some research. I really wanted to have a great streaming experience without the high end cost and this has thankfully achieved and is upgradable going forward, Win Win situation!!!