Network (hence web interface) unreachable


I just downloaded Volumio 1.55 last night for my new RPI2. It came up with the only questionable reports relating to the transientlog. I was able to start the web interface on my windows laptop. I attempted to get an NFS share going to my NAS, but went to bed before exhausting the avenues I will try to get it going. This morning, the RPI boots with the same set of messages, but the network connection is not there (cables fine, local switch working with other devices connected to it). I cannot ping it from the other machines, the router manager program shows it as having the ip address I expect but as not connected. I get “Network is unreachable” when I try to ping out from the RPI. Standard command line stuff seems to work fine and I can look at directories and files fine.

Thanks in advance for you suggestions.



I have the same set-up running PI2, Volumio 1.55 DAC+ and had no real problem getting it running and connecting it to my NAS (WD MyBookLive) or OpenMediaVault Udoo-Quad.

Two thoughts do come to mind though.

  • Have you rebooted your router/switch?
  • if you are running a windows antivirus/firewall have you added the PI2 IP address to your trusted network.
    It might help.

do you have dhcp on?
have you connected the lan cable before you boot your raspberry?

Thanks for your responses. I’ll try them tonight.

The router did assign an IP the first evening I started on the RPI, and the interface worked. I did an orderly shutdown that night. The next day it would not connect, though the router still has the hostname and IP as the same, just no connection

I rebooted the router but not the switch, so I’ll pursue that. I don’t think I have such a firewall in place, which I think is supported by the fact that it worked fine initially. Something that changed between the first evening and the next day would seem to be the problem.

Thanks again,


I’ve been having lots of troubles with the eth0/LAN interface. Solution was to use a stronger power adapter (2A instead of 1.2A).

I have the same problem where my rpi 2 volumio 1.55 seems to loose it’s wifi connection to the network. Rebooting has normally led to it reinstating the connection but it seems to be getting more reluctant. Really frustrating being able to connect at times and then not at others. Does this sound like a hardware or software issue?


Through a process of eliminatio I think I have tracked down my problem to a dodgy usb wifi adaptor. When it’s unplugged the lan works brilliantly but when it’s plugged in all connections go down. So, can anyone reccomend a good replacement?

here you go: