NAS mount to STORA no behaving

I have tried to create a NAS mount to my STORA which I can successfully mount from my mac.

It appears in the the library config screen with a green tick but never appears in the Browser screen under NAS.

Looking at the NAS Music folder via the mount that I can see in finder all of the m4a files that are on my NAS at the mount point appear in a folder structure under a folder with the name I gave the mount in the library config screen so I assume it is mounting successfully to the NAS.

I have tried to update the database via the web page but this doesn’t make a change, and now my browse screen only has entries for USB and WEBRADIO no NAS entry at all.

Any suggestions would be appreciated

Have you tried these steps?

Read the whole thread and if you still have problems, post here further details.

I have read the thread as you know full well as you deleted my post to that page, I must say I was less than happy with your lack of forum etiquette

I must say that most forums are not managed by moderators with your aggressive attitude

I came looking for help and all you have done is delete my post and make less than welcoming comments about my post.

Post a quite detailed request for help in a help topic and being told that I was posting off topic is plain rude.

Please make some attempt to assist users or you will find people drifting off to other builds.

I have described a set of symptoms which I was hoping someone might recognise as a something they had seen before and solved.

If you would like me to post more information about the problem I think you should suggest some questions I can answer, it is after all a beta build I would normally expect a constructive response to someone would would like to help work out how to you this package not dismissive comments.

Ok, I didn’t connect the two posts.
Sorry for the other post, next time I will move it to a new thread myself.

This was your request:

This is what happened to me in the beginning before I found the correct options.
Which exact options have you used? you didn’t mention them and in the guide I provided several alternatives.

The library feature takes ages to be populated and also makes the appearance of the NAS mountpoint slower.
As a temporary workaround before working on the rest of your issue, let’s do this:


Ok this is the strangest part of your problem. This should never happen.
Before doing ssh, have you tried a “ping”? let’s see if it works, maybe the IP address somehow changed?
If pi doesn’t work, try volumio/volumio as user/pass.