My BBB doesn't boot with volumino

Hi, I finally downloaded the BBB image but sadly I cannot manage to make it boot.
Am I doing something wrong?
I plug the power connector while holding down the USER/BOOT button. I expect to see the 4 leds light up simultaneously but only two of them light up.
I tried many times, I also tried with another SD card and with a new downloaded image, but with the same results.
To who is using BBB: can you confirm this is the way to go?

Working OK on my BBB…

When you power up whilst holding the boot button, release the button after you see two LEDs
light up and it should then run from the SD card not the internal memory.

As far as I know, the four lights are for when you are flashing an OS to internal memory…

Hope that helps, a newbie to this stuff here but as I say, mine works fine…


Thank you geppetto. I still have the original BBB software inside the internal memory so I never flashed it.
I see the 2 leds like you said, and then I see a lot of led action but at the end I cannot access to my BBB, so I suspected it wasn’t booting. I’m going to look deeper in the problem…

That is strange, i must admit is quite difficult to spot when BBB is booting from the SD but the procedure geppetto mentioned is the correct one…

I too seem to have no luck getting volumino to boot on an SD card. I am new to this and a lot of guides seem to assume some knowledge! Please some kind soul give me a hand :slight_smile:

Do I need to make sure that my BBB rev C has a particular operating system image installed before I load volumino? Or does it include everything I need?

If I look at the BBB through my web browser its says bonescript 0.2.4 is installed, I can’t seem to find anywhere that will tell me if this is up to date.

I write the Volumino 1.5B image successfully to the SD card, but when I try to boot I hold the boot button down, apply power until user 1 and user 3 LEDs light, then release the boot button. After a few seconds I only get user LED 0 heartbeat and user LED 2 flashing which indicates no SD card activity? How long should I expect volumino to take to boot from the card?

Panic over, I found this worked for me

I am also very new to the BBB and am having no success whatsoever with the Volumio 1.5 distribution.
My symptoms differ from the original poster:
a) After boot I have no ethernet capability whatsoever - the BBB can’t be found on the network and the USB connection does not function
b) If I boot with a USB keyboard and HDMI monitor I get the following two lines on screen -
Debian Linux GNU/Linux 7 Volumio tty1
Volumio login:
BUT, the keyboard does not function and, again, there is no IP assigned to the BBB

I have tried using two different BBB units and the behavior is the same.
I have tried re-downloading and re-saving the .img, all with the same results.

Sorry to be so clueless! Any and all suggestions are eagerly sought.