Missing snd_soc_bcm2708 on rpi volumio beta1.2?

Hi. I updated to volumio beta1.2, did the apt-get rpi update. Looking at the booting sequence I notice a warning that “snd_soc_bcm2708” was not found (it’s the first module in my /etc/modules, done according to config instructions found in the forum). I did a “find / -name snd_soc_bcm2708*” and it’s not found anywhere in the booting card (it only found the “snd_soc_bcm2708_i2s” one). Where can I get it or should I comment it out of the /etc/modules list?


No, you should not update. This will work out of the box if you just activate i2s. So, just reflash it and activate it. If there is something wrong please report here:

Sorry, I’m slow! Don’t do the rpi update or not update volumio to 1.2b? If the latter, should I revert to 1.1b or 1? Thanks and sorry for not understanding…

Don’t do apt-get rpi update

Sent from my TF300T using Tapatalk

Is that a general rule or just in relation to this issue?

I was having problems getting my USB DAC working, I re-installed and tried rpi-update and it seems ok now. Not saying that fixed it though…what are the reasons for not wanting to run it?