Missing gapless playback option?

I recently installed Volumio on my Raspberry Pi 3 and I like it a lot so far. One thing that is bugging me, however, is that I cannot seem to locate the option for gapless playback in any of the settings. I would like to set gapless playback, and from searching the forums, I found that a slider tab for it should be located under the “Playback Options” screen, but nothing of the sort shows up on my screen. Am I missing something or am I not looking in the right place? I am running Volumio 0.979 on a Raspberry Pi 3, with an external DAC and portable HDD hooked up to a powered USB drive.

Thanks in advance and any assistance would be fantastic.

Friday night bump. Can anybody please assist?

Unfortunately with the new queue system this option is no longer possible… We will work on implementing it later in the future…

Can we expect that the gapless function also works with Flac?

Unfortunately work no DSD files at my pi3. The Volumio Version ist 0.979 from 2016-08-20. If i start one, there is only silence. I can see the time runnig, but there is no sound and Volumio freezes for a longer time.

Gapless is not working with FLAC either :frowning: It’s a real shame, as I think Volumio 2 has the best user interface of the various Raspberry Pi players - I’m seriously impressed with it :slight_smile: I’m using Moode for now, but I’ll have another go with Volumio if gapless is sorted.

Gapless has been fixed in the latest release, that you can try:

Hey, that’s great, thanks :smiley: Hopefully I can get time to try it this week, as I’m away all next week.

Hi there,

i try the latest releas and gapless is now working fine. It also works perfect with FLAC. Thank you for your work… :smiley: