Mini86 - No Audio Output

Received a Mini86 in the mail this week. Updated to System Version 2.201. Successfully mounted the drive in my Synology NAS. File content looks correct as does the playback on screen. I’m getting no audio output at all.

My only Output Device option is PCH as shown in the attached screenshot. My Audioquest Dragonfly Black doesn’t appear. Don’t have any output from my laptop speakers either. Same story with two other DACs I’ve tried.

Hoping I’m overlooking something obvious. Any assistance would be appreciated. Thanks.

Quick question: did you click to see if there are other options in the output menu?

If yes, try this. Connect your DAC, navigate to another page and then go again in playback settings and check if you see your DACs listed as output. Let me know

PS: If you’re using a powered USB hub, remove it. Try also to change the USB port your DAC is connected to

Thanks for the quick reply. PCH is the sole option in the output menu. I’m not using a powered USB hub and tried your other suggestions without success. For what it’s worth, all of the Playback Options are set at their defaults - though I experimented with changing some of them to see if it would make a difference… The music files on the NAS will stream and play just fine over my wireless network through both the DAC and my PC’s internal sound card by way of Synology’s Audio Station. Here’s a sample screenshot showing what I see, but can’t hear, at volumio.local.
Volumio Playback Screenshot.PNG.jpg

Then the question is: is your DAC compatible with Linux ? (is it UAC 2 compliant?)
I didnìt see many post reporting it working with Linux, but I would be surprised if it would not…

Did you try connecting it to a different USB port?
Please make sure yu connect the DAC before going to the playback page, and please make sure you’re clicking the dropdown menu to see if there are other outputs listed.
Sorry if I ask you this, but want to make sure we’re not missing sometjing obvious

Everything is beautiful now. I needed to set the DSD Playback Mode to DSD over PCM and I also switched the USB port my DAC was plugged in to. Thanks for the help Michelangelo! Nice product.

This is really useful reply. Thanx

Hi everybody
I received this afternoon my mini86 and same problem… i can’t connect to my FDA which is an Alientek D8 with XMOS usb.
I’ve changes the usb cable, tried all the USB port but it only shows PCH or Audio and no USB…
Any thought on this ?
Thanks a lot :smiley:

Got it working :smiley:

Just had to update to the latest version et voilà …

Just one thing to the team, no big deal but having recently purchased the mini86 i thought it might have the latest version of Volumio.
Nevertheless updating was easy :stuck_out_tongue:

You’re absolutely right, we already notified the issue to the supplier :wink:

Glad to hear you’re enjoying your Mini86!

I.m gonna add the D8 to the list of compatible devices.