.m3u internet radio issue.

Whilst I know there is an issue with BBC streams, I cannot seem to get any .pls or .m3u files to work.

I am placing them in the WEBRADIO fodler that I get when I access Volumio, but the streams refuse to play.

I am most interested in RTE1 and have tried both




I save both links in a .m3u file, add to Volumio and then refresh folders.

oddly enough, the resonance file that was included in the build works, whilst the exact same one I created doest work…

any ideas where I am going wrong?? ( or can someone try the RTE links above and see if they work?)

I did some test with your link. And it works!
So what I did : I create a file, let’s say rte.m3u in webradio directory of volumio in which I put the line http://av.rasset.ie/av/live/radio/radio1.m3u , update the folder and played it. I didn’t try with other links from rte.ie/radio/page/138471-rte … web-player page.

Still doesn’t work.

So I add a file called rte1.m3u and when I open this file it has http://av.rasset.ie/av/live/radio/radio1.m3u as the only line when opened in textedit.

I drag that into Volumio > WEBRADIO folder.

Then use the web browser and both refresh MPD database and click on the menu icon on WEBRADIO and ‘update this folder’.

still when I click on the .m3u icon, it tells me it is adding to the database, but does nothing and adds nothing to the database.

the Resonance FM .m3u file which came as part of the build work, but no radio station I am adding myself.

should I try to reflash the OS? anything simple I am missing?

even adding this as a .pls file doesnt work…

it seems anything I add doesnt work.

[playlist] File1=http://s4.total-streaming.com:9594 Title1=Folk Radio UK Length1=-1 Numberofentries=1 Version=2