Lattepanda V1 installation problem

Hello everyone.
I’ve been used Volumio with RaspberryPi.
I have unused Lattepanda V1 and try to install latest 3.661 x86 version.
But when I try install it, screen is blank and just mouse right click works like uploaded picture.
It seems that Volumio configuration screen does not appears.
Please help me to go ahead.

Seems you haven’t even booted Volumio, please sort out how to boot from USB or SD first.

Dear Wheaten.
I also tried with Lattepanda delta.
When I tried Lattepanda delta, succeeded to boot and Volumio runs.(With same USB)
One problem with Lattepanda delta is Volumio itself is running on USB and does not installed or copied on internal storage even I follow instructions written on Volumio website.
In detail, (maybe my fault) I cannot do the following instruction. ‘Once done, Go to SETTINGS–>SYSTEM–>INSTALL TO DISK, you will transfer the OS from the USB KEY to the internal HDD
I really appreciate with your help. but not in this case.
Thank you.

there is a known problem with first time booting on certain x86 devices.
After a reboot, it will work. That is why the usb key worked on the lattepanda delta, but should now also work on your other device.
This error will be fixed in the next release.

As for the install-to-disk, you say you cannot do this, could you explain what happens? Do you get an error message or something else not working?
Please submit a log after a fresh reboot and a failed install-to-disk attempt.
Read the following instruction and post the returned url here:

Dear gkkpch.
For the Lattepanda delta, Problem was solved with install latest version of Volumio.
After I finished configuration, in the system menu, install to disk menu appears.
Lattepanda delta problem solved.

For the Lattepanda V1, installation process is same with Lattepanda delta.
When GUI(Graphics User Interface) works(Like configuration screen) Just mouse pointer is there and GUI configuration screen does not appears on the HDMI monitor.
Today, I found out something weird.
Mouse pointer escape screen at Top left side of blank screen.
So, (It is just my assemption), Maybe configuration screen appears on different position.
Tomorrow, I will try to adjust screen position change.

Here I document my trial-and-error methods for booting the Windows OS install when the BIOS boot order was getting ignored.

And we miss …

How to install Windows on LattePanda?

Inever used an onboard arduino with Linx. Are you running windows in the lattepanda?