Issues with lates RPi Image?


i’ve done an online update to my RPi2 running volumio. After the update the device was not reachable (HTTP/SSH). so i’ve installed a freshly downloaded image… same behaviour. So now i have installed an old Volumio1 Image i had and the device works fine again.

Any clues what might go on here?

Thanks in advance!

Nobody else experiences issues?

Same problem.


I had the same problem. It is solved now but I am not sure of what was wrong. Maybe a problem of IP, Volumio was listed on the network but could not be accessed at the indicated adress.

well, what did you do about it to fix it?


As I said, I am not sure of what solved the problem. I guess at some point I cleared the Chrome “history”.

As for me the online update from 2.114 to 2.118 fails (Rasp B). Restarts properly though.

A fresh flash of the latest RPI image (03.17.17) works fin for me,
But it will not start after a reboot or a shutdown.

Anyone have the same problem?

I had a similar problem with an image of Rasbian