Issue with webradio


I am using the webradio in Volumio on RP3 with touch screen.

After a reboot i can open a stream from the webradio list, but if i change to another stream from the list, the display shows that it starts playing but no sound.

Try press Play again or clear queue then play.

Sent from my iPhone using Tapatalk

I have been trying several ways to operate the UI to avoid this issue.

I seems to be related to the webradio.

I can operate my NAS, but wheen starting webradio after streaming from my NAS, I can not start anything and my NAS has dissapered.

Link to log

Tried again with a fresh flash with newest Volumio version.

Same problem, this time i did not connect my NAS.

I found out that i was able to push Airplay to the unit even though no radio could be started.

Further testing…

Maybe i forgot to mention my setup:
-Pi touch display
-Kali reclocker
-Allo Piano

Now i tried installing without the plugin for the display.
Everything seems to be stable.

Any ideas ?