Is ther something wrong with the latest x86 image ?

I’m trying to write the volumio-2.000-2016-10-13-x86.img image to a USB stick with Win32DiskImager , but after writing the USB stick it don’t contains any files only a clean 486mb disk !?
Tried with the volumio-0.976-2016-07-28-x86.img image and that worked fine

Just a note !
Also tried to update x86 ver 0.976 to 2.000 but that resulted in an Panic error at boot

Similar issue - won’t boot???

Yep, sorry guys. There was an issue with the 2.000 x86 image. It just did not work… Now I updated it and it works, sorry for the inconvenience…

I re-download the image: “volumio-2.000-2016-10-13-x86.img”

Is this the correct image?

Nope, is this one: …


That works much better!

Thanks !
Well now is my “SK4” up and running !
(After a bit of workshop duty (probably not related to Volumio more a patience problem when I shall play with new stuff ))

Must once again take the opportunity and say “Thank you !” to @michelangelo and others for the time and effort they are putting into this project.
You have done an amazing software !!