Is pi zero w still supported?

I have a raspberry pi zero w v1.1 that I’d like to get Volumio loaded onto.

So far I’ve tried versions 3.301, 3.251, and 2.917. In call cases the green led on the pi blinks a few times and then goes solid. The hotspot with SSID Volumio fails to appear no matter how long I wait. Unfortunately I do not have a way to hook up the hdmi mini to help debug.

Can anyone rule out these versions of the OS as my issue? Or recommend a version known to work with the zero w? Thanks!

yes, it is supported. do you have the version with wifi or without wifi?

1 Like

With wifi. Pi Zero W.

it should definitely work and show the hotspot.

could you please try with another SD-card (of a good brand)? I had this kind of problems with faulty and/or crappy SD-cards

and also use a different image writer instead of balena. (Rpi Image writer, win32diskimager, rufus,…)

Thanks for your replies. The sd card I’ve been using is a fresh 32GB Sandisk. Not that it should matter yet but I’m attempting to run this with a raspiaudio audio+ V2 DAC. I’ve tried DAC both installed and uninstalled. I’ve tried using both balena and rpi imager. I’ve tried a 256GB Samsung SD card. I’ve tried installing 32 bit Raspberry Pi OS lite with wifi configured via rpi imager and confirmed that it does indeed connect to my router.

Really seems like it just doesn’t work. There is no network with SSID “Volumio” or anything of the sort that appears after many minutes of waiting. Does anyone have an original pi zero w who can attempt to install the latest build and confirm that this issue is specific to my hardware?

1 Like

You can try to see if it gets picked up in your network with fing or advanced ip scanner. At least you’re able to see something, besides the SSID

Unclear how this would help.

My understanding is that on first boot Volumio should act as a hotspot and provide the SSID named “Volumio” which can be connected to in order to configure the device. That isn’t happening and I’m not going to find it on my network with fing without configuring Volumio first.

I have never used the hotspot so I tried a fresh install on a Rpi 4b. I saw the SSID Volumio-03817 come up on my tablet. I’m not sure if the digits are random or if they will always be the same but you should definitely see an SSID beginning with the text Volumio.

I was then able to connect by using the address:
The version I used was 3.301

BTW the tool I use is BalenaEtcher. I extract the image from the zip and run BalenaEtcher. I always keep it up to date and never have any issues.


Thanks for confirming what I was expecting to see.

This is not my experience on the pi zero w though. No hotspot ever appears.


I grabbed a Pi 3b+ that my friend has in service as a gaming device. With a volumio card installed, it too would not display the hotspot. While looking around for an HDMI cable to see what the 3b+ was doing, I FOUND AN HDMI MINI CABLE!

Attached is the photo of the state my pi zero w lands in. Looking for an adapter to be able to plug in a keyboard but I’m not optimistic about that. May be able to debug the issue on the Pi 3b+ as it seems to be acting the same.

1 Like

@Darmur @Wheaten @kchap

It occurred to me that I should try booting a fresh card of Volumio as there might be something interesting to see during the initial setup now that I’ve miraculously found a mini hdmi cable. Several things are failing on initial setup.

Problem Solved!

As can be seen above, setup was failing because it was running out of space during setup.

There is an issue with the way that both the Raspberry Pi Imager and Balena Etcher put the Volumio image on an SD Card when running the linux version of these programs. This weekend I borrowed a Windows machine and using Balena Etcher for Windows everything worked great.

Since I’ve never encountered other pi images that fail in this way using Balena Etcher for linux, the bug could possibly be solved by modifying the Volumio image. There clearly is an inconsistency between the linux and windows versions of these programs which too might be considered a bug.

1 Like