iPhone APP does not find volumio on raspberry

Hello my name is Sandro, I am using Volumio on raspberry driving it by iPhone but from one day to another the app on iphone does not find my raspberry on the same network even if I configure the raspberry IP address … by browsing all is ok, it is just an app problem … anyone has got the same issue?

I use an iPhone and iPad with the app, as well as multiple computers with a browser, I’ve not experienced what you are getting.
Have you tried power-cycling your router and/or wireless access point?
I’m wondering if the DHCP pool is having an issue, or perhaps the ARP table.
It’d also be worth restarting your phone.

Thank you for your reply.
I Suppose the same, but even after the router restart the problem still present!!! No connection using iPhone APP …

Than in the table of my router connection volumio appear whit address and than even if I try to set this address manually on the iPhone App the only result is “No device found on your network” :frowning:

Are the R Pi and phone both on the same band of your Wi-Fi?
You don’t have one on 5GHz and one on 2.4GHz for example?

1 Like

We just updated the iOS app and improved network and static IP address retrieval. Are you still having issues?

Hi. I’m also (still) having this problem. I downloaded the latest version of the app from the IOS store this morning. There are three scenarios I tried:

  1. wireless only enabled in Volumio (RPI 4, vers 2.873): IOS app connects
  2. wired only: no connection from IOS app
  3. both wired and wireless enbabled: no connection from IOS app

I’ve tried rebooting everything: iPhone, RPI, router. It seems as if the IOS app doesn’t like the RPI connected via ethernet??

When I have both wired and wireless enabled on the RPI, it appears that the wired connection takes priority, which is good (I want a wired connection for my Volumio); I can see this by resolving “volumio.local” which resolves to the IP of the wired interface.

I can access via webpage no problem in any configuration on the iPhone.


Apologies for bumping topic. Had same issue as eltoroloco. Since I couldn’t find an answer elsewhere, thought it may be useful to post what resolved for me. It was giving Tidal app access on iPhone to Local Network. On iPhone > Settings > Tidal > Local Network on (showing green on toggle).