I having issues using 3.198 on Pi4 B is there an issue with this

Volumio 3 Issues?

I am trying to use V3.198 on Raspberry PI v4 b but cannot get them to start I get to put in my wifi name and password but then they just stop working


the pi’s ip adress

first connection with ethernet cable

the hotspot starts so I set up my wifi details then it restarts networking and does not come up on the wifi or hotspot or wired


If you use ethernet cable, you can ignore the hotspot. Try directly to connect to volumio.local or the IP of the PI with a browser

there is no firewall other versions of Volumio have worked this way. There is no network showing wifi or wired

It is fine on the initial connection on the hotspot but then dies

sorry, no idea
my last option is always flashing another sd card.
sometimes for any reason it helped :wink:

Another option might be to connect the PI to a TV with HDMI and check the logs during startup

1 Like

thanks I’ll give that a go now

I have tried several different cards brands sizes etc

sh…so, sorry no further ideas :thinking:

Is you pi getting a ip from the DHCP server?
Can you check your network with a program like Advanced IP Scanner?

Thanks to everybody I finally got it to work by connecting by cable as well. When it restarted its wifi where it normally gets lost it connected by wire then it connected again by wifi and then behaved normally. So I did nothing over the cable except run a ping but it must have held it up long enough to get reconnected

1 Like

I have put the easy way to connect to your volumio in a post above .
Have entered your dac hat amplifiers in the dropdown list .what are you using play the music out . I add x400 dac amplifier hat but also no listed hat and just added pi -dac on list it works I use a raspberry zero w with a rasp audio hat no amplifier just add a small on connect to phone input both ends. If your using a TV hdmi should have be selected by default. To connect to your wifi on PC look down on drop down list on wifi list volumio will show up add use name and default password volumio 2 or volumio it open .when get add your wifi pick your name VM87943 etc virgin media 67589 add password in box password press enter once done reboot wait a full 5min to 10 min before trying to connect .

Hope this helpful

is this a c3 or a c4 version?