I am ready to give up VOLUMIO and cancel the membership, because I tried many ways and couldn't log in

I tried to log in VOLUMIO in many ways. I just joined the 14-day trial yesterday to purchase the one-year use right, but I found that I could not log in VOLUMIO in any way, probably because I was in China’s network. Later, I had to use VPN network to connect to a foreign country, so I could log in. However, I could not see any information in MY VOLUMIO authorization device after login, and then clicking the plug-in kept reminding me to log in MY VOLUMIO, which was very disappointing



If you think it is a network issue because of you location, you might try this link to see if you can get to the standard Volumio services. Not all of them are required for everyone but it should at least show you if anything is being blocked.


1 Like

Did V once work and now it doesn’t? Can you show the url in the address bar?

Unfortunately, My Volumio is not available in China unless you use a VPN on both the controlling device and the volumio device itself.

This does not depend on us, but My Volumio uses authentication and Realtime Database from Google, and they are not available in China for known reasons. We tried lot of things to make it work, but unfortunately to no avail.

What’s the point of logging in remotely to my volumio?

I wear I used to able to access it and ‘listen here’ on my phone whilst not on the home network. I can see the files but it won’t play.

The only device is my dac and dac’s headphone jack.
I think it would have to be powered on for a start.
Maybe I’m missing something, was hard to explain it on a tech call but maybe it doesn’t work.

Listen here used to, may be dependant on test mode combinations or something?