HiFiBerry Digi+ trans

Volumio Information

Volumio Version: 2.834
Hardware: Pi3
DAC: HifiBerry Digi+ trans

Hi Guys,

What is the right settings for the HifiBerry Digi+ trans., connected to HiFi by optical cable (Toshlink)?
It is playing but the sound is bit fast - so I think that in the Audio Resampling (or Bitrate or similar is set wrong)
Can somebody give some help for right settings?

I would have the same question; what is the correct setting in volumio for hifiberry digi+ trans? digi+ pro setting in volumio seems not to give audio to toslink cable…

just read on your board… it’s printed on it…

// HiFiBerry Digi+ Transformer | Conrad.se

Thanks, does not help. I read a lot about different problems why Volumio would not pass any sound / signal to toslink.
I will try with a different os

Now it works. The way:
After switching to picoreplayer and back to volumio, i decided to use raspberry pi imager to burn the SD instead of etcher.
Then I tried the onboard audio jack of the pi => worked.
Then after some restarts and defining the hifiberry digi as output for volumio the toslink illuminated and now it works.
Dont know which step did the magic but i wont complain now.