Volumio 3 Issues? HELP!!!
I went back to my Pi3 & hifiberry pro after some time (18 months +) and it was working fine.
Like an idiot I updated Volumio and now it does not work
ERROR: “Alsa not found”. ,I’ve searched through and found various suggested solutions and tried them all. But still the error. Audio outputs fine on headphones or HDMI but as soon as you enable the DAC it fails with the error.

I’ve tried a fresh install too, same error,

Any suggestions before I cancel my free VOLUMIO trial I’d been away so long that my previous account had been deleted, so I took up the free trial.

Raspberry Pi 3 model B+ 2017
Volumio v3.584 we’d 06DEC 2023

you updated to an unstable test build, in the update popup it was clearly mentioned to not update to this version.

please do a fresh install of the latest stable version

Thank you, I’ll try again, I had updated by clicking on the update button in the gui.
I also download from the Volumio page, and followed the link provided. But I’ll try again.

Same issue as before
Tried again
Version 3.569 20 Oct 2023
Could the HifiBerry Dac Pro+ Board be fubar?

It could definitely be a HW failure, because other people are using the HifiBerry Dac Pro+ with the last stable release and they have no problems

I can confirm- for me it is working, too

Thanks, looks like a hardware failure as it fails and reports error with other player software (piCorePlayer) bummer! ….

I purchased and installed a new DAC (IQaudIO DAC Pro ) and it works! So must have been a faulty board. Also got a new case so all good,
Thanks for your help and Happy New Year!

1 Like