Hi from Milano

Hi all
After Michelangelo’s article on Audioreview I became a raspfi user, just updated to volumeio connected with a
Cambridge DAC Magic100 (BTW have you suggested settings for it?)

Great job, congratulation to the team!
I found it more stable and finally I was able to mount my NAS, no problem yet even with 24/192 flac files
Tried also succesfully ramplay just dragging& dropping file in the SD

Unfortunately after some days, volumeio is not starting anymore, tried to cleanup the SD but same result.
Just notice SD dimention is detected as 75MB only, please could you help me?

Looking forward to hear you…

Hi Castle,
did you enjoy the AR articles?
You see just 75 mb of SD because it has 2 partitions, the first of 75 and the second where the actual system resides, and that cannot be viewed from windows. Can you connect via SSH to Volumio?

Ciao Michelangelo
Yes I enjoy them a lot, that’s why I bought the raspberry even if I agree your analysis on bus limitation
I’m waiting the next ones and my suggestion is to exploit also the udoo platform it looks very interesting for future enhancements.

I see the 75 MB when I try to format the SD in windows, in the past I didn’t have this

I’m using putty to connect to my rasp, but actually I am not able to estabilish the connections
If I succeed which user I have to use? pi or root ?
Where I can find the command list I can use from my terminal? (e.g to reboot swith off etc)
I type the one from GUI but they don’t work…


Renato, you may better reflash Volumio to the SD Card… Everyhting will be back to normal then…

Did it.
no sound, as I experienced several time in the past, but after a reboot from GUI it sings again !!
Many many thanks !!!
Now I have to recover my configurations… radio, NAS etc
BTW Rompr looks very nice,
Ciao, Renato

Good to hear that! I think I’ll include rompr… as a choice in future releases…