Hello from Madrid

My name is Bryan, it’s a pleasure to make your acquaintance.

I started lurking around here a couple months ago, when my old squeezebox died. I finally decided to take the plunge with an RPI3/Boss dac combo which I purchased through Volumio, and which has now been running only for a couple days. I was pleased to find my usb wifi antenae worked right out of the box (I’ll add my model details to the list soon) and I managed to connect to the library on my win7 system with a lot of fretting and a little fiddling. I understand it needs a few more days to properly burn in, but I’m thrilled with the sound quality I’m getting from my setup, especially compared to the onboard dac of my old Squeezebox. I’m running the signal through an NVA pre-amp and 30w amp, to Kef iQ3s.

I have a little experience using linux, especially with Mint, and as a temporary replacement for the Squeezebox, I was using an old laptop with squeezelite installed over a Mint xfce. That was very easy to install from the repository, and it worked without any fuss, but I confess I’m having trouble getting a handle on the Volumio / RPi3 interface. I don’t understand how to access the commandline, when I connected a monitor and keyboard, all I could see was a login prompt which I don’t know what to do with. I’ve tried to install the squeezelite plugin via the Volumio browser interface, and it shows in the webinterface as running, but my LMS doesn’t detect any player. So, I’ll probably be posting in the Help section soon, but if anyone has any pointers for getting started, I’d sure appreciate it and I’ll take good notes and post about my experience to help other newbs like me get started in this project.

Thanks to developers and contributors, this looks like a good community to be a part of.

Thanks to the developers and contributors, this looks like a pretty