Have virtuoso sub but tidal/qobuz not available in ui


Clean install of latest volumio for rpi.I’m logged into my usual virtuoso account but the sources section only presents the ‘free trial’ subscription upgrade text and not the tidal/qobuz login. Tried rebooting but no dice.

I am having the same issue, except I have an existing install that has been working for some time now.

And just like that, it is working again.

Can you login at Volumio - Audiophile Music Player ? It seems that as soon as I did that, my player started working again.

Sadly not but thanks for the help.

Would be good to get a response from volumio on this, I’ve been running volumio for years and have never had this issue. It feels like it’s to do with the latest update, as the last point release was fine from clean install.

Can you please contact us at support at volumio dot org? This way we can help you better

Hello :wink:
I started my RPI and no Qobuz.
My plan is Superstar and I can go in MyVolumio but in sources :

edit : a logout / login fixed it

Happened to me 2 times. Resolved by logout from Volumio gui then login again.

I think it’s because of the strange language. Volumio has no clue how to translate Qobuz to French… :joy: