Have virtuoso can't login after update last week

It looks like my rasp4 connects with DAC (hear startup) but cannot connect apple phone. Any ideas?

you can always use the ip of your pi or the hotsport build in your volumio/pi
but always use http:// if you didn’t change volumiolocal with http://.local
you could use that too.

Downloaded new update on micro sd .Flashed rp4 . Does not recognize wired connection. Wireless connection identifies volumio 5359 and then wifi available but cannot scroll page so cannot identify my wifi connection. I live in a building so identifies all other connections just not mine.

strange that both don’t work

Hello Emilio,

did you get start the configuration wizard from Volumio APP? (Android/iOS)
Please try to follow this path :

  • download mobile VOLUMIO app
  • launch the app and click on CONFIG NEW DEVICE
  • follow the WIFI or WIRED config steps



I did exactly what you said. My wifi is xfinity as a base and three google mesh pods connected to it. I tried wiring to both google pod ( the way it was before update) and the xfinity, neither works. Trying to connect wirelessly it connects to volumio 5953f and then tries to identify wireless signal to connect to. Unfortunately the options cover the whole page but doesn’t identify my wifi . Since it doesn’t scroll i can’t find additional options. Thx for your response.

finally got it to connect. My vpn was the problem. Shut it off and problem resolved. Logged in and re logged in for qobuz but no sound and also no radio paradise available.

update : got radio paradise but still no sound. My Topping e50 usb light blinks but no connects.

ok rebooted everything now works Thx