greetings from Tanzania

Hi there all,

My name is Dirk and I live in Dar es Salaam, Tanzania.
Since a year or so I run my music from a

RPi 3+ with the Allo boss dac in the Allo acrylic case and stock power supply
Attached a 2TB 2.5" transcend HDD via USB holding approximately 750GB of flac and MP3 music
As OS I use Volumio on the stock SD card [system version 2.673]

The amp is a ALLO – Volt+ D Digital Amplifier with stock power supply

As speakers I use modified wavemaster cube. Originally active speakers, but the build in PSU failed due to frequent power issues here in the country, so I re-wired them and use them as passive speakers. For the future I plan to get some Klipsch RP 600M, Dynaudio Evoke 10 or Buchardt Audio S400 … (Yeah, I know … Definitely some differences in price and concept).

When I received the RPI/Boss combi a year ago it was easy to set it up and it worked flawlessly. I tested it while on a vacation in Europe with different hifi systems and was quite impressed with the sound quality.
When back to Tanzania I started to realise that the search library function of volumio was bringing the RPI to its limits. But considering the size of CPU and ram of the RPi it’s ok …
I got excited when I realised the possibility of running the Kodi plugin as a media/movie player on Volumio. So I connected my TV via HDMI, a mouse for simple control and a 3TB 3.5 HDD via USB. Fantastic … I used Kodi before and I’m a big fan of the software.
It took me a while to get Kodi to play sound over the Allo dac (thanks to the Volumio forum) and it was a all I needed. Small form factor, great sound and easy to use.

BUT than it started … After reboot it took hours for Volumio to allow me to play any music because of rescanning the music library, the Allo dac was not recognised any more by Kodi, OTA updater gave fancy messages and the like.
After many back to factory resets and re-installing all stuff I was fed up and got a fresh installation file from the Volumio website and flashed the SD card … Went all well … Well somehow …
Now decided to join the forum and here I am.

I would appreciate solutions for the following problems:

  • kodi not starting any more - posted here: kodi-after-volumio-update-t11598.html
  • after re-booting system is not usable for hours due to library update
    checked already in the forum but didn’t found working solutions

Thinking of installing an older system version and trying it from there - any thoughts?

Hi community,

I confess:

I went away from Volumio …
Instead I installed LibreELEC, you know what I’m talking about?

Music, movies, TV shows and, and, and … all works perfectly.
Sorry Volumio …