FLAC missing songs

Dear all,
I have a persistent problem when scanning new music.
When adding a folder with FLAC songs in the INTERNAL folder, after scanning volumio can only find the folder, the inside image but no FLAC files
I tried everything, rename, resample the songs, install Volumio again, change SD card, update with the latests improvements, update my music, rescan my music, wait… and the probem persists.
Any help is welcoming.


Guess they have not the right permission. How do you copy them?

Copy and paste in ubuntu

Then I guess they are not copied with permissions for user and group volumio, try do do that

Solved. That’s was the right answer. I spent many hours trying to find clues. :smiley:
I must check file permissions even inside the folders in all the songs. <<<<

Dear Michelangelo, thanks for developing Volumio. It is great.
With Volumio I learnt about the DACs, internal clocks and I can say the whole product put the audiophile world and uncompressed files for many of us. Good job. Thanks again,

1 Like