First start last update


I would like to please on help. I have rpi . I_m using volumio some years. Today I tried update the OS directly from rpi, but I had info: update is available via download and flash only.
i did all and it is OK. The boot is OK too, but volumio.local doesn_t work, IP adress is OK and I know it. I connected display and keyboard on rpi and volumio is asking for volumio login and password. i tried volumio, volumio, but incorrect.

i thank you for your help,

for version 3.xx you have to have a user account.

ok, but it is first and clean installation on SD card. haw I can make the user account, it is the same as here on website?

yes the latest version includes the things for the rpi 5 and that isn’t compatible form very old versions.
best way is to start clean for a better result.

no they are not the same one is your volumio account for the site
and one for the use of your install of volumio.

I tried give my login from this site now, but still is inorrect.
I had installed version from march 2023 on my rpi was better.
now, I have rpi with new OS, but doesn_t work, because I don_t know volumio login

if you had a version from march 2023 ( Volumio version 3.233 (28-02-2022) )
running you needed already a account so you should have made it.
the 2.xx version didn’t need a account yet.

ok, it is not problem make account. I have account here. It is the same for rpi too?

thanks, I found it: myvolumio

your welcome :slight_smile:

pls, I set the account. when I try connect to volumio.local result is not available. ip adress is OK and response. in my account myvolumio I haven_t devices.
when I try use my login (myvolumio) to rpi, password is incorrect.
thanks for idea,michal

did you finish the set up and use http:// instead of https://
it could be that in some cases http://volumio.local won’t work just use your ip instead.

so pity, when I give IP to browser: no available. I tried http or https, same result. i have display connected on rpi. here is indicating volumio login, i_m using name and pass form myvolumio, but it is incorrect still. is possible that I have rpi3?

if you have a display connected and you see a login on that screen
then volumio and volumio is the login to get in that.

my volumio account is a other account. one you created

next to that you have you login and password for the site

and on the anwser if you have a rpi 3 … i don’t know i can’t see that for here maybe can find out if you make a log to see it.

btw if you can’t get in by ip or volumio.local

you still have a option that is the hotspot.

this is a old one doesn’t include the my volumio part but still show you the hotspot and how to connect to it.

first a few questions:

  • Did you connect the rPi3 to a wired connection? if not please do so
  • Open your phone app (left top menu => Network) and see which ip it was given
  • Use this IP as http://<ip-address>
  • There is no need to login to the console

hi, after two hours work with negative results, I reflash sd card with new download from volumio website. now everything working properly. i thank you for your help.

1 Like