First boot problem on Pi zero W


My setup:

  • Raspberry Pi Zero WH 512MB RAM - WiFi + BT 4.1

Problem: after the Volumio image was put SD card I have connected to the Volumio hotspot, the page … Guide.html) appear. The progress bar in the top of the page moves almost to the end and nothing happens later. I have waited long minutes, no success. Tried on Opera and Edge (Win10).
What’s wrong?

First boot may be long as the system expand the filesystem to use the whole space for user data such as music. During this period, up to 5 min on a rpi0, webUI can’t be reached. It happens only for the first boot. If you have interrupted this process, burn a new image and boot with it as you have already done and wait few minutes.
Then connect to the hotspot. Your webbrowser should ask you to connect. You should be in webUI now. Go in system and ‘run first boot config’

The first boot was long, but I have waited until web interface is ready and I got stuck here.

Interesting. I have managed to get to the webUI wizard, but it was posssible only from Opera browser on my Galaxy S9 mobile with address volumio.local . At the same time PC was stuck as in previous post. I have managed to set up the audio card and WiFi, then restarted on webUI. Volumio does not connect to my WiFi. I am sure I have correctly input the password, then I tried to install the image again and repeated the steps. The same effect. My router does not show any new device connected to the network, no access.