Failed to open ALSA device

I started getting this error yesterday:
Error Failed to open “alsa” [alsa]; Failed to open ALSA device “hw:1,0”: No such file or directory

after months of no problems. I am not sure if it’s a hardware issue or something with the code, but I thought I would check. I’m using a HifiBerry Dac with a raspberry pi 4

same here, but with HifiBerry DAC+ (same error code, aplay -l output looks the same), except that it never worked for me.
Volumio has no problem with audiojack output, hifiberry works fine on an old Pi with moode (will check with volumio in the future)
Version is 2.773

Any idea? I even tried adding the hifiberry manually to boot/config.txt, with no luck. Result: aplay -l gives “no soundcard” output…

Can you paste the content of
cat /boot/config.txt
aplay -l

I now have the same problems on my Pi2B Board with the same hifiberry and my old, working image. Looks like my hifiberry is broken :frowning:
The “no soundcards found…” error probably states that no soundcard could be detected on both my boards…

Ordered a new Hifiberry board -> works like a charm. It was even automatically detected on startup. Great work!