Failed to open Alsa device hw:5 Asus Tinkerboard Volumio 2.834

After years of no problems my Volumio won’t play.

I get same error all the time:

Failed to open “alsa” [alsa];
Error opening ALSA device
snd_pcm_hw_params() failed:
Broken pipe

I have installed newest version of Volumio 2.834.
Done several of factory resets
No plugins installed

Device is Asus Tinkerboard S
Dac: esi-audio gigaport hd+ (dac works fine when connected to another source)

Log can be found here:

Mmmmm. Can you enable resampling to 16 bit and see if it works?

Thank you for quick reply.
I enabled 16 bit but still same error.

I have no plugins installed right now, but the unit has been used only for Spoity with Spotify plugin before factory reset, and that does not work either, same error

I installed the Spotify Plugin: 2.0.2
When I start playlist Volumio is stating “Loading playlist” and I get no error, but still no music.

@volumio do you have any other suggestions of what I can try to get this to work again?

The DAC is working when connected to another streamer.
I also tried exact same setup, but with another Asus Tinkerboard S, and got same ALSA-error.

I solved it!

Installed an old vesion of Volumio and now everything works fine again :musical_note: :musical_note:

Old version that works: volumio-2.729
Dac: esi-audio gigaport hd+

What kind of output were you trying to play? 16,24 or 32 bits?

I am not sure. I tried “factory setting” and 16 according to your suggestion earlier in this thread.

Let me know if you need any other information.