Err msg "The profile appears to be in use by another Chomium..."

I’m a newbie to Volumio. I have just built a Raspdac streaming device (AUDIOPHONICS RASPDAC MINI LCD Kit DIY Streamer for Raspberry Pi 4 & DAC ES9038Q2M - Audiophonics), and I get an error message like in the title of this topic (the display is small and this is the text that’s visible. I can’t make the message go away with the remote, and I have no idea what to do. So instead of album art and song information I just have this message on screen, although playback seem to work. I don’t have any other device using Chromium or Volumio.
Does anyone know what to do to make this message go away?

just press unlock profile and relaunch and your done i had a few in time…

crash of chrome…

Thanks for your reply, but I have no means of pressing ok, it’s just a system display with no input. I guess I’ll have to do a factory reset and start over.

You don’t given any details (please do ;)), but is this the Volumio 3 beta or Volumio 2?

@chsims1 i had that a few time … unlock profile and Relaunch will do the job.
once in a while it comes up …

Hi mbryo,

in case you are in trouble with getting the “unlock profile” button clicked on your touch display - temporairily connect a simple USB mouse to get that done unless all the “touchy config” things are done.
Usualy this is working “hot plugable” on a RasPI
Maybe that could help in a simple way ?

I had a very similar issue when i designed my first “touch only” thingy.

Switching to use DSI displays i got totally rid of those issues, by even preserve hdmi and gpio ports - and +++ annoying superspecific configs - that have to be done with other (older) types of touch displays and these are filling up the forum since years.

Sorry for just not having the name of the member in mind, that recommended DSI displays here on the forum first - but thanks to him a lot of “the easy way with touch displays on the RasPI” approaching has been done. Sure also big thanks to the DSI devs.

And ever be aware of the old rule: Never run a touching system :wink: Let’s keep us tricking that :slight_smile:


Hi, I experienced the exact same problem when installing Volumio on my new RaspDAC Mini LCD. As I understood it, it had something to do with another Pi in the network that also was named ‘Volumio’. I tried many things, but only after I flashed a new (Audiophonics customised!) version of Volumio on the SD card and gave the RaspDAC an alternative name, the system booted up without problems.

Giving a name is a something asked in the start wizard… And you can still change it in system tab. No need to flash a new SD :wink:

Thing is that the RaspDAC refused to complete the boot process, so it was impossible after the error message appeared to get into the web interface and settings…

Ref: this reply
Perhaps we have not covered all situations or the fix did not reach the PI version.
Note: it is local chromium profile issue and has nothing to do with other Volumio installs on the network (Chromium has no notion of those).
Or perhaps this was not a Volumio 3 beta but a Volumio 2 install, in that case the fix won’t be in there.

IDK if and what version of the Touch Display plugin the Audiophonics image uses, but version 1.3.0 of the plugin removes the Singleton* files from “/data/volumiokiosk/”. This should prevent the issue IMHO.

@mbryo Could you please provide some more information on what Volumio image you are using and if and what Touch Display plugin version is installed?

Thanks for all your kind and helpful replies. I eventually reflashed my sd card and reconfigured everything yesterday, removed my Volymio account and created a new one. After that everything worked like a charm.

The device does not have a touch display, it is controlled entirelly from the Volumio app on my phone.
This is the diy kit I used: AUDIOPHONICS RASPDAC MINI LCD Kit DIY Streamer for Raspberry Pi 4 & DAC ES9038Q2M - Audiophonics.
The image used is this one from Audiophonics web page (wich I eventually got to work):
Volumio 2.873

  • ES9038 driver for hardware volume (kernel native)
  • LCD Display support (Volumio version)
  • LIRC pre-configured
  • Switch filters via remote
  • Timezone WebUi

Thanks again for your help, Cheers!

once in a while it will popup so… the blue button seems to be the eazy way…

I have the same problem. I reflashed my sd card, but I get the same error when I try to change the name. I am also using the RaspDAC mini lcd kit an is unable to use input device

Use your web browser to open port 4150. http://volumio:4150 (change the url accordingly if you updated the hostname of your RaspDac LCD, or just use the IP address). There, you will find a button labelled “auto-configure” that will fix this issue for you. It triggers a script that clears all Singleton data (same thing as clicking the unclickable blue button).

1 Like

Are you using an Audiophonics image? What is the Volumio version it is based on and what is the version of the Touch Display plugin (in case it is installed)?

What name did you change?

Thank you, this fixed it for me